Problem P40 Lite completely dead, does not respond to anything

enyworp

Member
Hello.

In July I bought my first P40 Lite. Not having google services, I managed to downgrade the software and install the services via Googlefier, following a tutorial on XDA.
Today I bought the second one, as a gift. I followed exactly the same tutorial with the same methods, everything was done as per the book, just like before.
The problem is that this time... I didn't have the same luck. The firmware installation went well, thank you, it reached about 40%, at which point I went to get something to munch on. When I came back, the screen was black. I thought that the installation was finished and it went into stand by, but when I unlock it, it doesn't exist. Would it have stopped? Press the button, keep it pressed for 5 minutes, no, you panic.
I tried all kinds of methods, I put it on charge (although it had half a battery when the installation started), I tried to boot it in the recovery menu (lock button + volume up), I tried all the buttons on, I I tried to connect it to the computer via USB cable.
Nothing. Completely dead. Black screen, no sign of life, dead.
I don't know what else to do. Is there a solution? If I take it under warranty, will they accept it considering that I went to the firmware? In theory, it shouldn't have been completely dead, so I don't think it's really my fault, especially since it worked perfectly on the previous phone. Has anyone else been through this situation or know any method to bring it back to life?
 
Top